Windows 7 Backup encountered a problem

I just recently started to backup my Windows 7 machine using the buildin backup capabilities of Windows 7.

However this doesn’t work as expected. Event though everything seemed to be backed up, I still got an error that a file was skipped during back.

Backup encountered a problem while backing up file C:\Windows\System32\config\systemprofile\Podcasts. Error:(The system cannot find the file specified. (0x80070002))

This is strange. The file does not exists, but why does Windows want to backup that file if it doesn’t exist? There are just some mysteries still to be solved.

However, there seems to be a KB¬†article for this problem. I suppose the problem has something to do with me uninstalling Zune from my system, which most likely created a podcasts folder for me (which I didn’t want in the first place).

So I searched in my profile and found a podcasts folder which I removed.

2 Comments

  1. Hello, I got the same problem as you. Did you find a solution since december 2011?
    Thanks in advance

  2. Well, I removed some of the folders, that where claimed to be missing from my profile, as well as adding folders that I could not remove from the profile, so that they are existent.

    However I moved to a rsync based backup using my NAS, since I also found the backup to be very space consuming over time. Although I do lose the backup of the systemstate. But what I mostly care about is the data, and that’s being backuped just fine using alternative backup progs.

Leave a Comment.